Monday, November 1, 2010

I got My Machine back Woo Hoo, Yippee, Hooray!

First of all, I got my machine back and I am so happy!  They replaced the gib on the hook assembly.  That is down near where your bobbin goes in.  Anyhow, just a little bit ago I set it all back up to do some free motion quilting.  I am determined to finish this table runner.  Well, take a look at the picture and if you have some ideas on what I did wrong please tell me. 

This is on the back but it is the front thread, I know this because the bobbin thread was dark brown.  I had made diagonal lines and as you can see from my last post when I started the free motion quilting it doesn't look like this on the front.  I did go kind of slow would that cause the problem?  Any help is greatly appreciated.

Have a peaceful evening,


  1. Hi Karen! Just popping in to say hello and to thank you for visiting me and entering in the giveaway. Your blog is lovely and your grandchild ADORABLE!! I love their pumpkins :)

    Regarding your thread problem, this sometimes has happened to me and I simply will rethread my machine - upper thread and bobbin. If that doesn't work, it may be that your machine doesn't like that type of thread (seriously, mine is picking sometimes) or you may have an issue with bobbin tension.

    Hope it works out for you!! best!! :)

  2. I have to set my tension up a lot higher than normal for my top thread when free motion quilting. That seems to work for me! :0)

  3. Did you forget to put your presser foot down? I know that sounds basic but sometimes when I forget to put my presser foot down that happens ;-) Otherwise your top tension may need to go up!